Search

Ultrasn0w 1.2.5 Pour déverrouiller l'iPhone 4 et iPhone 3GS sous iOS 5.0.1 avec les anciennes bandes de base Sortie

décembre 22, 2011

Ultrasn0w 1.2.5 Pour déverrouiller l'iPhone 4 et iPhone 3GS sous iOS 5.0.1 avec les anciennes bandes de base Sortie

     
     
           
     
     

Comme promis, l'iPhone Dev équipe ont publié une version actualisée de Ultrasn0w pour iOS 5.0.1.

1.2.5 Ultrasn0w peut maintenant être installé sur un iPhone jailbreaké sous iOS 5.01. Dev Team a pas ajouté un soutien à toute nouvelle bande de base de sorte qu'il sera compatible avec basebands 26.04.08, 05.11.07, 05.12.01, 13.05.04, 15.06.00 et pour les iPhone 3G et baseband 01.59.00 pour iPhone 4. Vous pouvez trouver baseband de votre iPhone en allant dans Paramètres -> A propos - Firmware> Modem.



S'il vous plaît noter que la seule façon de mettre à niveau vers iOS 5.0.1, tout en préservant le baseband qui est compatible avec Ultrasn0w est d'utiliser un fichier IPSW personnalisé créé à l'aide Redsn0w, qui est désormais livré avec la fonctionnalité PwnageTool ou Sn0wbreeze.

MuscleNerd a conseillé aux utilisateurs d'iPhone 3GS bootrom ancienne d'appliquer plus tard Redsn0w 0.9.9b9d (lien de téléchargement - Mac et Windows) avant d'installer Ultrasn0w mise à jour compatible:

propriétaires iPhone3GS dans notre section commentaires ci-dessous remarqué un problème avec le jailbreak untethered disponible pour le 3GS ancien bootrom. Nous avons corrigé ce problème dans 0.9.9b9d. Si vous avez une ancienne bootrom 3GS et ont déjà utilisé redsn0w de la nuit dernière sur elle, vous pouvez ré-exécuter à nouveau sans rien perdre. Il suffit d'utiliser cette nouvelle version, allez à Outils-> IPSW et sélectionner manuellement le fichier IPSW 5.0.1, puis revenir en arrière et Jailbreak nouveau (mais vous pouvez décocher Cydia car il est déjà installé).